IPB

Здравствуйте, гость ( Вход | Регистрация )

-->
 
Ответить в эту темуОткрыть новую тему
> BackUp, Создание и отправка BackUp по email
Vasia
сообщение 19.9.2015, 14:43
Сообщение #1


Активный участник
***

Группа: Пользователи
Сообщений: 289
Регистрация: 8.4.2011
Пользователь №: 1 154



Иногда бывает полезным делать backup настроек микротика. Но очень лениво их с него забирать.
Данный скрипт бэкапит настройки и отправляет их на мыло. Работает на RoS 6.xxx

:local back1 "mikrotik";
:local back2 "mikrotik.backup";
;local subj "Mikrotik backup file"
:local mail "youmail@mail.ru";
:local user "yourmail";
:local password "youpassword";
:local smtp "111.111.111.111";
/system backup save name=$back1
:delay 5;
/tool e-mail send server=$smtp port=587 user=$user password=$password start-tls=yes to=$mail from=$mail subject=$subj body=$back1 file=$back2;


Для RoS 5.xx замените строку
/tool e-mail send server=$smtp port=587 user=$user password=$password tls=yes to=$mail from=$mail subject=$subj body=backup file=$back2
Пользователь в офлайнеКарточка пользователяОтправить личное сообщение
Вернуться в начало страницы
+Ответить с цитированием данного сообщения
« Предыдущая тема · Скрипты · Следующая тема »
 

Ответить в эту темуОткрыть новую тему
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0

 



Текстовая версия Сейчас: 23.5.2017, 8:09