IPB

Здравствуйте, гость ( Вход | Регистрация )

-->
 
Ответить в эту темуОткрыть новую тему
> Помогите с настройкой wi-fi
KOS9I4OK
сообщение 18.10.2014, 22:23
Сообщение #1


Новичок
*

Группа: Пользователи
Сообщений: 3
Регистрация: 18.10.2014
Пользователь №: 6 447



Люди добрые, подскажите как на микротике настроить аунтификацию по маку на вафле. Если нет мака то лесом идем если есть то милости просим. В этом роде. в инете вроде нашел тему но не работает, или я не понимаю. Помогите пожалуйста.
Пользователь в офлайнеКарточка пользователяОтправить личное сообщение
Вернуться в начало страницы
+Ответить с цитированием данного сообщения
Vasia
сообщение 21.10.2014, 1:18
Сообщение #2


Активный участник
***

Группа: Пользователи
Сообщений: 292
Регистрация: 8.4.2011
Пользователь №: 1 154



Сохраните настройки в текстовый файл и покажите что вы там натворили
http://www.technotrade.com.ua/Articles/bec...ig_mikrotik.php
Вот тут написано как настройки сохранить
Пользователь в офлайнеКарточка пользователяОтправить личное сообщение
Вернуться в начало страницы
+Ответить с цитированием данного сообщения
KOS9I4OK
сообщение 3.11.2014, 7:09
Сообщение #3


Новичок
*

Группа: Пользователи
Сообщений: 3
Регистрация: 18.10.2014
Пользователь №: 6 447



Цитата(Vasia @ 21.10.2014, 1:18) *

Сохраните настройки в текстовый файл и покажите что вы там натворили
http://www.technotrade.com.ua/Articles/bec...ig_mikrotik.php
Вот тут написано как настройки сохранить


В принципе уже настроил. Теперь только пока я мак не пропишу в адрес лист, клиент не подключиться. А постоянно смотреть локально на устройстве мак не со всем удобно. как бы сделать так, что бы он мог подключаться, но сидел "в жидании" не имея доступ, ни к локальным ресурсам, ни к другим.

Исходный код

# nov/03/2014 11:55:11 by RouterOS 6.4
# software id = 4AGX-STBR
#
/interface bridge
add admin-mac=D4:CA:6D:6C:7E:0D auto-mac=no l2mtu=1598 name=bridge-local \
protocol-mode=rstp
/interface wireless
set 1 band=2ghz-b/g/n channel-width=20/40mhz-ht-above country=russia \
default-authentication=no disabled=no ht-rxchains=0,1 ht-txchains=0,1 \
l2mtu=2290 mode=ap-bridge ssid=kv-137 tx-power=19 tx-power-mode=\
all-rates-fixed
/interface ethernet
set 0 mac-address=E0:CB:4E:ED:F9:90 name=ether1-MTS
set 1 mac-address=00:2B:34:39:D2:DB name=ether2-FreeNet
set 2 name=ether3-WebServer
set 3 name=ether4-GameServer
set 4 name=ether5-Lan
/interface l2tp-client
add connect-to=10.100.112.128 name=Pasha_norcom password=****** \
user=KOS9I4OK
add connect-to=10.101.0.8 disabled=no name=l2tp-out1 password=******* \
user=KOS9I4OK
/interface pptp-client
add connect-to=213.128.16.55 disabled=no name=CGR password=****** user=cgr
add connect-to=85.117.88.107 name="pptp_\C0\EB\E5\ED\E0_\F1\E5\E2\E5\F0" \
password=******* user=KOS9I4OK
/ip neighbor discovery
set ether1-MTS discover=no
/interface wireless
add arp=reply-only mac-address=50:2E:5C:05:90:5C master-interface=wlan1 name=\
"\CC\EE\E9 \F2\E5\EB\E5\F4\EE\ED" ssid="" wds-cost-range=0 \
wds-default-cost=0
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa2-psk eap-methods="" \
radius-mac-mode=as-username-and-password supplicant-identity=MikroTik \
wpa-pre-shared-key=dsp698514dsp wpa2-pre-shared-key=dsp698514dsp
/ip hotspot user profile
set [ find default=yes ] idle-timeout=none keepalive-timeout=2m \
mac-cookie-timeout=3d
/ip pool
add name=default-dhcp ranges=192.168.88.10-192.168.88.254
/ip dhcp-server
add address-pool=default-dhcp disabled=no interface=bridge-local name=default
/ppp profile
set 0 bridge=bridge-local only-one=yes
add bridge=bridge-local name=pptp only-one=yes use-compression=yes \
use-vj-compression=yes
add bridge=bridge-local name=L2TP only-one=yes use-encryption=no \
use-vj-compression=yes
set 3 bridge=bridge-local only-one=yes use-compression=yes \
use-vj-compression=yes
/interface pptp-client
add connect-to=10.204.3.33 disabled=no name=Pasha password=\
******** profile=default user=KOS9I4OK
add connect-to=85.117.79.16 disabled=no name="pptp-\C0\F0\E5\ED\E0" password=\
****** profile=default user=tool
/queue simple
add disabled=yes max-limit=512k/1M name=queue1 target=192.10.10.2/32
/interface bridge port
add bridge=bridge-local interface=wlan1
add bridge=bridge-local interface=ether3-WebServer
add bridge=bridge-local interface=ether4-GameServer
add bridge=bridge-local interface=ether5-Lan
/interface l2tp-server server
set authentication=mschap1,mschap2 enabled=yes
/interface pptp-server server
set enabled=yes
/interface wireless access-list
add comment="\CC\EE\E9 \F2\E5\EB\E5\F4\EE\ED" interface=wlan1 mac-address=\
50:2E:5C:05:90:5C private-pre-shared-key=66666666666
add comment="\C8\EB\FC\FF" interface=wlan1 mac-address=84:00:D2:5A:25:55
add comment="\D1\EE\F1\E5\E4" interface=wlan1 mac-address=00:24:01:08:64:AD
/ip address
add address=192.168.88.1/24 comment="default configuration" interface=\
bridge-local network=192.168.88.0
/ip arp
add address=192.168.88.88 comment=MikroBILL_Vova-HTC|12 interface=\
bridge-local mac-address=D4:4B:5E:57:2C:F4
/ip dhcp-client
add add-default-route=no dhcp-options=hostname,clientid disabled=no \
interface=ether1-MTS use-peer-dns=no
add add-default-route=no dhcp-options=hostname,clientid disabled=no \
interface=ether2-FreeNet
/ip dhcp-server lease
add address=192.168.88.253 client-id=1:54:4:a6:c2:3:26 comment=GameServer \
mac-address=54:04:A6:C2:03:26 server=default
add address=192.168.88.201 client-id=1:90:2b:34:39:d2:db comment=\
"\CC\EE\E9 \EA\EE\EC\EF\FC\FE\F2\E5\F0" mac-address=90:2B:34:39:D2:DB \
server=default
add address=192.168.88.212 comment="\CA\E0\EB\E8\ED \C8\EB\FC\FF" \
mac-address=A0:E4:53:36:D4:54 server=default
add address=192.168.88.230 always-broadcast=yes client-id=1:84:7a:88:c5:b2:40 \
comment="\CC\EE\E9 \F2\E5\EB\E5\F4\EE\ED" mac-address=84:7A:88:C5:B2:40 \
server=default
add address=192.168.88.99 client-id=1:0:24:1:8:64:ad comment=\
"\CA\EE\F1\F2\FF \F1\EE\F1\E5\E4" mac-address=00:24:01:08:64:AD server=\
default
add address=192.168.88.200 client-id=1:50:2e:5c:5:90:5c mac-address=\
50:2E:5C:05:90:5C server=default
add address=192.168.88.91 client-id=1:0:c:9f:a:cf:2c comment=\
"\C2\E8\E4\E5\EE \D0\E5\E3\E8\F1\F2\F0\E0\F2\EE\F0" mac-address=\
00:0C:9F:0A:CF:2C server=default
add address=192.168.88.88 client-id=1:88:63:df:61:b1:27 comment=\
"\CA\E0\F2\FF \C3\F0\E8\F6\E0\E5\ED\EA\EE" mac-address=88:63:DF:61:B1:27 \
server=default
add address=192.168.88.84 comment=\
"\C8\EB\FC\FF \CA\E0\EB\E8\ED, \F2\E5\EB\E5\F4\EE\ED \EE\F2\F6\E0" \
mac-address=84:00:D2:5A:25:55 server=default
add address=192.168.88.254 client-id=1:e0:cb:4e:ed:f9:90 mac-address=\
E0:CB:4E:ED:F9:90 server=default
add address=192.168.88.83 client-id=1:8:0:27:58:b0:b6 mac-address=\
08:00:27:58:B0:B6 server=default
/ip dhcp-server network
add address=192.168.88.0/24 comment="default configuration" dns-server=\
85.117.68.1,85.117.68.1 gateway=192.168.88.1
/ip dns
set allow-remote-requests=yes servers=10.6.101.1
/ip dns static
add address=192.168.88.1 name=router
/ip firewall address-list
add address=213.128.29.32 list=Closed_port_radmin_web
add address=213.128.29.79 list=input
add address=10.6.32.48 list=input
add address=192.168.88.200 comment="\CC\EE\E9 \D2\E5\EB\E5\F4\EE\ED" list=\
Internet_tarelka
add address=217.20.147.94 comment=Odniklassniki.ru disabled=yes list=\
"Web site closed"
add address=89.111.176.202 comment=VK.ru disabled=yes list="Web site closed"
add address=10.6.26.22 comment="Web \F1\F2\F0\E0\ED\E8\F6\FB" disabled=yes \
list="Web site closed"
add address=10.6.16.111 comment="Web \F1\F2\F0\E0\ED\E8\F6\FB" disabled=yes \
list="Web site closed"
add address=172.22.100.24 comment="Web \F1\F2\F0\E0\ED\E8\F6\FB" disabled=yes \
list="Web site closed"
add address=91.229.74.19 comment=tracker.allnorilsk.ru disabled=yes list=\
"Web site closed"
add address=10.204.3.11 comment=Bard list=Closed_port_radmin_web
add address=10.204.3.11 comment=Bard list=Closed_port_radmin_game
add address=192.168.88.100 comment="\CC\EE\E9 VPN internet" list=\
Internet_tarelka
add address=213.128.29.32 list=Closed_port_radmin_game
add address=192.168.88.253 list=Closed_port
add address=192.168.88.240-192.168.88.254 comment="\D1\E5\F0\E2\E5\F0\E0" \
list="\D1\E5\F2\FC \D4\F0\E8\ED\E5\F2"
add address=192.168.88.240-192.168.88.254 comment="\D1\E5\F0\E2\E5\F0\E0" \
list="\D1\E5\F2\FC \CA\E0\ED\E0\EB 7"
add address=192.168.88.102 comment="\D1\EA\EB\FF\F0 \E2\EB\E0\E4" list="\D0\E5\
\E7\E5\F0\E2\ED\FB\E9 \E2\FB\F5\EE\E4 \ED\E0 \E0\EB\EB\ED\EE\F0\E8\EB\FC\
\F1\EA_\C0\F0\E5\ED\E0"
add address=192.168.88.100 comment="\CC\EE\E9 \EA\EE\EC\EF." list=\
"\D1\E5\F2\FC \D4\F0\E8\ED\E5\F2"
add address=192.168.88.104 comment=NortFenix list=\
"\D1\E5\F2\FC \D4\F0\E8\ED\E5\F2"
add address=192.168.88.100 comment="\CC\EE\E9 \EA\EE\EC\EF" list=\
"\D1\E5\F2\FC \CA\E0\ED\E0\EB 7"
add address=192.168.88.200 comment="\CC\EE\E9 \D2\E5\EB\E5\F4\EE\ED" list=\
"\D1\E5\F2\FC \D4\F0\E8\ED\E5\F2"
add address=213.128.29.32 list=Closed_port
add address=91.186.103.6 comment=\
"\EC-\ED \EE\F7\E0\E3 \F6\E8\F0\FE\EB\FC\ED\E8\EA" disabled=yes list=\
Closed_port
add address=95.129.149.60 comment="\EE\F4\E8\F1 \F6\E8\F0\FE\EB\FC\ED\E8\EA" \
list=Closed_port
add address=85.117.86.227 comment=\
"\EC-\ED \C3\E0\EB\E0\ED\F2\E5\F0\E5\FF \F6\E8\F0\FE\EB\FC\ED\E8\EA" \
disabled=yes list=Closed_port
add address=213.128.2.22 comment=\
"\EC-\ED \D2\E0\E9\EC\FB\F0 \F6\E8\F0\FE\EB\FC\ED\E8\EA" list=Closed_port
add address=85.117.77.168 comment="\EC-\ED \F3\ED\E8\E2\E5\F0\EC\E0\E3 \F2\E0\
\EB\ED\E0\F5 \F6\E8\F0\FE\EB\FC\ED\E8\EA" list=Closed_port
add address=10.204.3.178 comment="\EC-\ED \F3\ED\E8\E2\E5\F0\EC\E0\E3 \F2\E0\
\EB\ED\E0\F5 \F6\E8\F0\FE\EB\FC\ED\E8\EA" list=Closed_port
add address=94.100.0.0/16 comment="Web \F1\F2\F0\E0\ED\E8\F6\FB \EC\EE\E9 \EC\
\E8\F0 \ED\E0 \EC\E0\E9\EB.\F0\F3" disabled=yes list="Web site closed"
add address=87.240.156.165 comment=vkontakte.ru disabled=yes list=\
"Web site closed"
add address=192.168.88.254 comment="Web \F1\E5\F0\E2\E5\F0" list="\D0\E5\E7\E5\
\F0\E2\ED\FB\E9 \E2\FB\F5\EE\E4 \ED\E0 \E0\EB\EB\ED\EE\F0\E8\EB\FC\F1\EA_\
\C0\F0\E5\ED\E0"
add address=192.168.88.100 comment="\CC\EE\E9 comp" list=\
"\CA\E0\ED\E0\EB 7 \F0\E5\E7\E5\F0\E2_\C0\EB\E5\ED\E0\D1\E5\E2\E5\F0"
add address=190.8.8.2 comment=\
"\D6\E5\ED\F2\F0 \C6\E8\EB\E8\F9\ED\FB\F5 \D0\E5\F8\E5\ED\E8\E9" list=\
"\D1\E5\F2\FC \D4\F0\E8\ED\E5\F2"
add address=87.240.0.0/16 comment=VK.ru disabled=yes list="Web site closed"
add address=192.8.8.3-192.8.8.10 list="\D1\E5\F2\FC \D4\F0\E8\ED\E5\F2"
add address=192.168.88.100 comment="\CC\EE\E9 \EA\EE\EC\EF" list="\D0\E5\E7\E5\
\F0\E2\ED\FB\E9 \E2\FB\F5\EE\E4 \ED\E0 \E0\EB\EB\ED\EE\F0\E8\EB\FC\F1\EA_\
\C0\F0\E5\ED\E0"
add address=190.8.8.1 comment=\
"\D6\E5\ED\F2\F0 \C6\E8\EB\E8\F9\ED\FB\F5 \D0\E5\F8\E5\ED\E8\E9" list=\
"\D1\E5\F2\FC \D4\F0\E8\ED\E5\F2"
add address=192.168.88.102 comment=NortFenix list=\
"\D1\E5\F2\FC \D4\F0\E8\ED\E5\F2"
add address=192.168.88.99 comment="\CA\EE\F1\F2\FF \F1\EE\F1\E5\E4" list="\D0\
\E5\E7\E5\F0\E2\ED\FB\E9 \E2\FB\F5\EE\E4 \ED\E0 \E0\EB\EB\ED\EE\F0\E8\EB\
\FC\F1\EA_\C0\F0\E5\ED\E0"
add address=192.168.88.99 comment="\CA\EE\F1\F2\FF \F1\EE\F1\E5\E4" list=\
"\D1\E5\F2\FC \D4\F0\E8\ED\E5\F2"
add address=192.168.88.99 comment="\CA\EE\F1\F2\FF \F1\EE\F1\E5\E4" list=\
"\D1\E5\F2\FC \CA\E0\ED\E0\EB 7"
add address=192.168.88.254 comment="web server" disabled=yes list=\
Internet_tarelka
add address=91.186.110.85 comment=Justik disabled=yes list=\
Closed_port_radmin_game
add address=192.168.88.104 comment=NorthFenix list=Internet_tarelka
add address=192.168.88.104 comment=NorthFenix list="\D0\E5\E7\E5\F0\E2\ED\FB\
\E9 \E2\FB\F5\EE\E4 \ED\E0 \E0\EB\EB\ED\EE\F0\E8\EB\FC\F1\EA_\C0\F0\E5\ED\
\E0"
add address=192.10.10.100 comment=\
"roy \EC\EE\E6\ED\EE \EE\F2\EA\EB\FE\F7\E8\F2\FC" list=\
"\D1\E5\F2\FC \D4\F0\E8\ED\E5\F2"
add address=192.168.88.201 comment="\CC\EE\E9 \EA\EE\EC\EF" list=\
"\D1\E5\F2\FC \D4\F0\E8\ED\E5\F2"
add address=10.111.0.0/16 comment=TGW disabled=yes list="Web site closed"
add address=192.168.88.120 comment="\CC\E0\F8\E0 \C0\F0\ED\F1\F2" list=\
"\D1\E5\F2\FC \D4\F0\E8\ED\E5\F2"
add address=192.168.88.120 comment="\CC\EE\E9 \EA\EE\EC\EF" list="\D0\E5\E7\E5\
\F0\E2\ED\FB\E9 \E2\FB\F5\EE\E4 \ED\E0 \E0\EB\EB\ED\EE\F0\E8\EB\FC\F1\EA_\
\C0\F0\E5\ED\E0"
add address=192.168.88.212 comment=\
"\CA\E0\EB\E8\ED \E8\EB\FC\FF \D2\E5\EB\E5\F4\EE\ED" list=\
Internet_tarelka
add address=192.168.88.90 comment="\CF\C0\D8\C0" list=\
"\D1\E5\F2\FC \CA\E0\ED\E0\EB 7"
add address=192.168.88.83 comment="\CF\C0\D8\C0" list=\
"\D1\E5\F2\FC \D4\F0\E8\ED\E5\F2"
add address=192.168.88.90 comment="\CF\C0\D8\C0" list="\D0\E5\E7\E5\F0\E2\ED\
\FB\E9 \E2\FB\F5\EE\E4 \ED\E0 \E0\EB\EB\ED\EE\F0\E8\EB\FC\F1\EA_\C0\F0\E5\
\ED\E0"
add address=190.8.8.1-190.8.8.2 comment=\
"\D6\E5\ED\F2\F0 \C6\E8\EB\E8\F9\ED\FB\F5 \D0\E5\F8\E5\ED\E8\E9" list=\
"\D1\E5\F2\FC \CA\E0\ED\E0\EB 7"
add address=85.117.89.183 comment=KirlxZ disabled=yes list=\
Closed_port_radmin_game
add address=192.168.88.84 comment=NorthFenix list=\
"\D1\E5\F2\FC \CA\E0\ED\E0\EB 7"
add address=192.168.88.254 list="\D0\E5\E7\E5\F0\E2\ED\FB\E9 \E2\FB\F5\EE\E4 \
\ED\E0 \E0\EB\EB\ED\EE\F0\E8\EB\FC\F1\EA_\D6\C6\D0"
add address=190.8.8.1-190.8.8.2 comment=\
"\D6\E5\ED\F2\F0 \C6\E8\EB\E8\F9\ED\FB\F5 \D0\E5\F8\E5\ED\E8\E9" list="\D0\
\E5\E7\E5\F0\E2\ED\FB\E9 \E2\FB\F5\EE\E4 \ED\E0 \E0\EB\EB\ED\EE\F0\E8\EB\
\FC\F1\EA_\D6\C6\D0"
add address=192.168.88.100 comment="web server" list="\D0\E5\E7\E5\F0\E2\ED\FB\
\E9 \E2\FB\F5\EE\E4 \ED\E0 \E0\EB\EB\ED\EE\F0\E8\EB\FC\F1\EA_\D6\C6\D0"
add address=213.128.29.32 list=web
add address=192.8.8.5 comment="\C5\EA\E0\F2\E5\F0\E8\ED\E0" list=\
"\D1\E5\F2\FC \D4\F0\E8\ED\E5\F2"
add address=192.8.8.5 comment="\C5\EA\E0\F2\E5\F0\E8\ED\E0" list=\
"\D1\E5\F2\FC \CA\E0\ED\E0\EB 7"
add address=192.168.88.84 comment=\
"\CA\E0\EB\E8\ED \E8\EB\FC\FF \D2\E5\EB\E5\F4\EE\ED" list=\
Internet_tarelka
add address=192.168.88.99 comment="\CA\EE\F1\F2\FF \F1\EE\F1\E5\E4" list="\D0\
\E5\E7\E5\F0\E2\ED\FB\E9 \E2\FB\F5\EE\E4 \ED\E0 \E0\EB\EB\ED\EE\F0\E8\EB\
\FC\F1\EA_\D6\C6\D0"
add address=10.204.3.33 list=web
add address=192.168.88.200 comment="\CC\EE\E9 \D2\E5\EB\E5\F4\EE\ED" list=\
"\D1\E5\F2\FC \CA\E0\ED\E0\EB 7"
add address=192.8.8.5 comment="\C5\EA\E0\F2\E5\F0\E8\ED\E0" list=Closed_port
/ip firewall filter
add action=drop chain=forward comment="\C8\E3\F0\EE\E2\EE\E9 \EF\EE\F0\F2" \
disabled=yes dst-port=29910 protocol=udp
add chain=forward comment=\
"\C7\E0\E3\EB\F3\F8\EA\E0 \E7\E0\E1\E0\ED\E5\ED\FB\F5" dst-port=81 \
protocol=tcp src-address-list=Banned
add chain=forward dst-port=80 protocol=tcp src-address-list=\
Banned_web_deepsleep
add action=drop chain=forward comment=\
"Dayz \E1\EB\EE\EA\E8\F0\EE\E2\EA\E0 \EF\EE\F0\F2\E0 2302" disabled=yes \
dst-port=2302 protocol=udp src-address-list=Banned_2302
add action=drop chain=forward comment=Banned src-address-list=Banned
add action=drop chain=forward comment="Web closed" dst-address-list=\
"!\C2\F5\EE\E4\FF\F9\E8\E5 IP gmal, whatApp,odnoklassniki" \
src-address-list="Web site closed"
add action=drop chain=forward comment=\
"Dayz 2302 \E1\EB\EE\EA\E8\F0\EE\E2\EA\E0 \F1\E5\F0\E2\E5\F0\E0" \
disabled=yes dst-port=2302 protocol=udp src-address-list=!Closed_port
/ip firewall nat
add action=dst-nat chain=dstnat comment="\C7\E0\E3\EB\F3\F8\EA\E0 \E4\EB\FF \
\E7\E0\E1\E0\ED\E5\ED\FB\F5 \CA\E0\ED\E0\EB7 \EF\EE\EB\ED\EE\F1\F2\FC\FE" \
dst-port=80 in-interface=ether1-MTS protocol=tcp src-address-list=Banned \
to-addresses=192.168.88.253 to-ports=81
add action=dst-nat chain=dstnat comment=\
"\C2\FD\E1 \F1\E0\E9\F2 \EE\F1\ED\EE\E2\ED\EE\E9 \CA\E0\ED\E0\EB7" \
dst-port=8081 in-interface=ether1-MTS protocol=tcp to-addresses=\
192.168.88.91 to-ports=80
add action=dst-nat chain=dstnat comment=\
"\C2\FD\E1 \F1\E0\E9\F2 \EE\F1\ED\EE\E2\ED\EE\E9 \CA\E0\ED\E0\EB7" \
dst-port=80 in-interface=ether1-MTS protocol=tcp src-address-list=web \
to-addresses=192.168.88.254 to-ports=80
add action=dst-nat chain=dstnat comment=\
"\C2\FD\E1 \F1\E0\E9\F2 \EE\F1\ED\EE\E2\ED\EE\E9 \D4\F0\E8\CD\FD\F2" \
dst-port=80 in-interface=ether2-FreeNet protocol=tcp to-addresses=\
192.168.88.254 to-ports=80
add action=dst-nat chain=dstnat comment=\
"\C2\FD\E1 \F1\E0\E9\F2 \EE\F1\ED\EE\E2\ED\EE\E9 \D4\F0\E8\CD\FD\F2" \
disabled=yes dst-port=80 in-interface=ether2-FreeNet protocol=tcp \
src-address-list=!web to-addresses=192.168.88.83 to-ports=80
add action=dst-nat chain=dstnat comment=\
"\C2\E8\E4\E5\EE\F0\E5\E3\E8\F1\F2\F0\E0\F2\EE\F0" dst-port=34567 \
in-interface=ether1-MTS protocol=tcp to-addresses=192.168.88.91 to-ports=\
0-65535
add action=dst-nat chain=dstnat comment=\
"\C2\E8\E4\E5\EE\F0\E5\E3\E8\F1\F2\F0\E0\F2\EE\F0" dst-port=34567 \
in-interface=ether2-FreeNet protocol=tcp to-addresses=192.168.88.91 \
to-ports=0-65535
add action=dst-nat chain=dstnat comment="Sql port" dst-port=3406 \
in-interface=ether1-MTS protocol=tcp src-address-list=Closed_port \
to-addresses=192.168.88.254 to-ports=3406
add action=dst-nat chain=dstnat dst-port=137-445 in-interface=ether1-MTS \
protocol=tcp to-addresses=192.168.88.254 to-ports=137-445
add action=dst-nat chain=dstnat dst-port=137-445 in-interface=ether2-FreeNet \
protocol=tcp to-addresses=192.168.88.254 to-ports=137-445
add action=dst-nat chain=dstnat comment=RDP dst-port=1984 in-interface=\
ether1-MTS protocol=tcp to-addresses=192.168.88.254 to-ports=3389
add action=dst-nat chain=dstnat comment=RDP dst-port=1984 in-interface=\
ether2-FreeNet protocol=tcp to-addresses=192.168.88.254 to-ports=3389
add action=dst-nat chain=dstnat comment=RDP dst-port=3388 protocol=tcp \
src-address-list=Closed_port to-addresses=192.168.88.253 to-ports=3389
add action=dst-nat chain=dstnat comment=\
"\C4\EB\FF \E2\F1\E5\F5 IP Radmin Web Server" dst-port=1985 protocol=tcp \
to-addresses=192.168.88.254 to-ports=4899
add action=dst-nat chain=dstnat comment="Radmin Web Server" dst-port=4899 \
in-interface=ether1-MTS protocol=tcp src-address-list=\
Closed_port_radmin_web to-addresses=192.168.88.254 to-ports=4899
add action=dst-nat chain=dstnat comment="Radmin Web Server" dst-port=4897 \
in-interface=ether1-MTS protocol=tcp src-address-list=\
Closed_port_radmin_web to-addresses=192.168.88.253 to-ports=4899
add action=dst-nat chain=dstnat comment=FTP dst-port=21 in-interface=\
ether1-MTS protocol=tcp src-address-list=Closed_port to-addresses=\
192.168.88.254 to-ports=21
add action=dst-nat chain=dstnat comment=FTP disabled=yes dst-port=29 \
in-interface=ether1-MTS protocol=tcp to-addresses=192.168.88.254 \
to-ports=21
add action=dst-nat chain=dstnat comment=Game-port dst-port=\
!8291,1723,1701,21,137-445 in-interface=ether1-MTS protocol=tcp \
to-addresses=192.168.88.253 to-ports=0-65535
add action=dst-nat chain=dstnat comment=Game-port disabled=yes dst-port=\
!8291,1723,1701,21,137-445 in-interface=ether2-FreeNet protocol=tcp \
to-addresses=192.168.88.253 to-ports=0-65535
add action=dst-nat chain=dstnat comment=Game-port disabled=yes dst-port=\
!8291,1723,1701,21,445 in-interface=ether2-FreeNet protocol=udp \
to-addresses=192.168.88.253 to-ports=0-65535
add action=dst-nat chain=dstnat comment=Game-port disabled=yes dst-port=\
!8291,1723,1701,21,445 in-interface=ether1-MTS protocol=udp to-addresses=\
192.168.88.253 to-ports=0-65535
add action=dst-nat chain=dstnat comment=Game-port disabled=yes dst-port=\
!8291,1723,1701,21,137-445 in-interface=ether2-FreeNet protocol=udp \
to-addresses=192.168.88.253 to-ports=0-65535
add action=masquerade chain=srcnat comment=Lan out-interface=\
"pptp_\C0\EB\E5\ED\E0_\F1\E5\E2\E5\F0" src-address-list=\
"\CA\E0\ED\E0\EB 7 \F0\E5\E7\E5\F0\E2_\C0\EB\E5\ED\E0\D1\E5\E2\E5\F0"
add action=masquerade chain=srcnat comment="Internet \F2\E0\F0\E5\EB\EA\E0" \
out-interface=Pasha src-address-list=Internet_tarelka
add action=masquerade chain=srcnat comment="Internet \F2\E0\F0\E5\EB\EA\E0" \
out-interface=Pasha_norcom src-address-list=Internet_tarelka
add action=masquerade chain=srcnat out-interface="pptp-\C0\F0\E5\ED\E0" \
src-address-list="\D0\E5\E7\E5\F0\E2\ED\FB\E9 \E2\FB\F5\EE\E4 \ED\E0 \E0\
\EB\EB\ED\EE\F0\E8\EB\FC\F1\EA_\C0\F0\E5\ED\E0"
add action=masquerade chain=srcnat out-interface=CGR src-address-list="\D0\E5\
\E7\E5\F0\E2\ED\FB\E9 \E2\FB\F5\EE\E4 \ED\E0 \E0\EB\EB\ED\EE\F0\E8\EB\FC\
\F1\EA_\D6\C6\D0"
add action=masquerade chain=srcnat comment=Lan out-interface=ether1-MTS \
src-address-list="\D1\E5\F2\FC \CA\E0\ED\E0\EB 7"
add action=masquerade chain=srcnat out-interface=ether2-FreeNet \
src-address-list="\D1\E5\F2\FC \D4\F0\E8\ED\E5\F2"
/ip proxy
set cache-on-disk=yes enabled=yes
/ip route
add distance=1 gateway=135.15.0.1
add distance=1 gateway=10.10.1.1
add disabled=yes distance=1 gateway=192.168.80.1
add distance=1 dst-address=10.0.0.0/8 gateway=10.6.32.254
add distance=1 dst-address=10.3.0.0/16 gateway=213.128.29.254
add distance=1 dst-address=10.66.39.0/24 gateway=135.15.0.1
add disabled=yes distance=1 dst-address=10.100.0.7/32 gateway=213.128.29.126
add distance=1 dst-address=10.101.0.0/24 gateway=135.15.0.1
add distance=1 dst-address=10.204.0.0/16 gateway=213.128.29.254
add distance=1 dst-address=10.205.0.0/16 gateway=213.128.29.254
add distance=1 dst-address=10.206.0.0/16 gateway=213.128.29.254
add distance=1 dst-address=10.207.0.0/16 gateway=213.128.29.254
add distance=1 dst-address=80.67.0.0/16 gateway=10.6.32.254
add distance=1 dst-address=85.117.0.0/16 gateway=213.128.29.254
add distance=1 dst-address=91.186.0.0/16 gateway=213.128.29.254
add distance=1 dst-address=91.229.0.0/16 gateway=20.21.22.1
add distance=1 dst-address=91.229.74.0/24 gateway=20.21.22.1
add distance=1 dst-address=91.229.74.13/32 gateway=10.10.1.1
add distance=1 dst-address=91.229.74.17/32 gateway=20.21.22.1
add distance=1 dst-address=91.229.74.79/32 gateway=10.10.1.1
add distance=1 dst-address=95.129.0.0/16 gateway=213.128.29.254
add distance=1 dst-address=172.17.0.0/16 gateway=10.6.32.254
add distance=1 dst-address=172.22.0.0/16 gateway=10.6.32.254
add disabled=yes distance=1 dst-address=192.10.0.0/24 gateway=192.10.12.1
add disabled=yes distance=1 dst-address=192.168.0.0/16 gateway=213.128.29.254
add distance=1 dst-address=192.168.15.0/24 gateway=135.15.0.1
add distance=1 dst-address=192.168.70.0/24 gateway=10.6.32.254
add distance=1 dst-address=192.168.114.0/24 gateway=10.6.32.254
add distance=1 dst-address=192.168.192.0/24 gateway=10.6.32.254
add distance=1 dst-address=213.128.0.0/16 gateway=213.128.29.254
add distance=1 dst-address=217.199.0.0/16 gateway=10.6.32.254
/ip service
set ftp disabled=yes
set www disabled=yes
set ssh disabled=yes
set api-ssl disabled=yes
/ip smb
set allow-guests=no domain=deepsleep.me
/ip smb shares
add directory=/obmen max-sessions=5 name=obmen
/ip smb users
set [ find default=yes ] disabled=yes name=deepsleep
add name=rieker password=31032014 read-only=no
add name=123 password=123 read-only=no
/ip traffic-flow
set active-flow-timeout=1m enabled=yes
/ppp secret
add local-address=192.168.88.1 name=Vlad password=****** profile=pptp \
remote-address=192.168.88.102 service=pptp
add comment=Lan local-address=192.168.88.1 name=KOS9I4OK password=\
********* profile=default-encryption remote-address=192.168.88.100 \
service=pptp
add comment=Lan disabled=yes local-address=192.10.10.1 name=Seraph1m \
password=95123690 remote-address=192.10.10.2 service=pptp
add local-address=192.168.88.1 name=NorthFenix password=****** \
remote-address=192.168.88.104 service=pptp
add local-address=192.168.88.1 name=ArnstM password=****** profile=L2TP \
remote-address=192.168.88.120 service=l2tp
add local-address=190.8.8.1 name=cgr password=******** profile=pptp \
remote-address=190.8.8.2 service=pptp
add disabled=yes local-address=192.8.8.1 name=Alena-Sever password=****** \
remote-address=192.8.8.4
add disabled=yes local-address=192.8.8.1 name=Anturaz password=****** \
remote-address=192.8.8.5
add local-address=190.8.8.1 name=cgr-sergei password=****** profile=pptp \
remote-address=190.8.8.1 service=pptp
add comment=Roy local-address=192.10.10.1 name=nqk password=221215 \
remote-address=192.10.10.100 service=pptp
add local-address=192.8.8.1 name=golf password=123@qwer profile=pptp \
remote-address=192.8.8.4
add local-address=192.8.8.1 name=Ekaterina password=95123690 profile=pptp \
remote-address=192.8.8.5 service=pptp
/system clock manual
set time-zone=+08:00
/system identity
set name=deepsleep
/system leds
set 0 interface=wlan1
/system logging
add disabled=yes
/system ntp client
set enabled=yes mode=unicast primary-ntp=91.226.136.136 secondary-ntp=\
88.147.254.232
/system scheduler
add interval=1d name=Reboot on-event="/sys reboot" policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
start-date=may/11/2014 start-time=23:59:30
add interval=1w name=email_to_backup on-event=email_to_backup policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
start-date=may/12/2014 start-time=23:00:34
/system script
add name=email_to_backup policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
source="{\r\
\n:log info \"Starting Backup Script...\";\r\
\n:local sysname [/system identity get name];\r\
\n:local sysver [/system package get system version];\r\
\n:log info \"Flushing DNS cache...\";\r\
\n/ip dns cache flush;\r\
\n:delay 2;\r\
\n:log info \"Deleting last Backups...\";\r\
\n:foreach i in=[/file find] do={:if ([:typeof [:find [/file get \$i name]\
\_\\\r\
\n\"\$sysname-backup-\"]]!=\"nil\") do={/file remove \$i}};\r\
\n:delay 2;\r\
\n:local smtpserv [:resolve \"smtp.gmail.com\"];\r\
\n:local Eaccount [/tool e-mail get user];\r\
\n:local pass [/tool e-mail get password];\r\
\n:local backupfile (\"\$sysname-backup-\" . \\\r\
\n[:pick [/system clock get date] 7 11] . [:pick [/system \\\r\
\nclock get date] 0 3] . [:pick [/system clock get date] 4 6] . \".backup\
\");\r\
\n:log info \"Creating new Full Backup file...\";\r\
\n/system backup save name=\$backupfile;\r\
\n:delay 2;\r\
\n:log info \"Sending Full Backup file via E-mail...\";\r\
\n/tool e-mail send from=\"<\$Eaccount>\" to=\$Eaccount server=\$smtpserv \
\\\r\
\nport=587 user=\$Eaccount password=\$pass start-tls=yes file=\$backupfile\
\_\\\r\
\nsubject=(\"\$sysname Full Backup (\" . [/system clock get date] . \")\")\
\_\\\r\
\nbody=(\"\$sysname full Backup file see in attachment.\\nRouterOS version\
: \\\r\
\n\$sysver\\nTime and Date stamp: \" . [/system clock get time] . \" \" . \
\\\r\
\n[/system clock get date]);\r\
\n:delay 5;\r\
\n:local exportfile (\"\$sysname-backup-\" . \\\r\
\n[:pick [/system clock get date] 7 11] . [:pick [/system \\\r\
\nclock get date] 0 3] . [:pick [/system clock get date] 4 6] . \".rsc\");\
\r\
\n:log info \"Creating new Setup Script file...\";\r\
\n/export verbose file=\$exportfile;\r\
\n:delay 2;\r\
\n:log info \"Sending Setup Script file via E-mail...\";\r\
\n/tool e-mail send from=\"<\$Eaccount>\" to=\$Eaccount server=\$smtpserv \
\\\r\
\nport=587 user=\$Eaccount password=\$pass start-tls=yes file=\$exportfile\
\_\\\r\
\nsubject=(\"\$sysname Setup Script Backup (\" . [/system clock get date] \
. \\\r\
\n\")\") body=(\"\$sysname Setup Script file see in attachment.\\nRouterOS\
\_\\\r\
\nversion: \$sysver\\nTime and Date stamp: \" . [/system clock get time] .\
\_\" \\\r\
\n\" . [/system clock get date]);\r\
\n:delay 5;\r\
\n:log info \"All System Backups emailed successfully.\\nBackuping complet\
ed.\";\r\
\n}"
/tool e-mail
set password=******* user=mkvnorilsk@gmail.com
/tool mac-server
set [ find default=yes ] disabled=yes
add interface=ether2-FreeNet
add interface=ether3-WebServer
add interface=ether4-GameServer
add interface=ether5-Lan
add interface=wlan1
add interface=bridge-local
/tool mac-server mac-winbox
set [ find default=yes ] disabled=yes
add interface=ether2-FreeNet
add interface=ether3-WebServer
add interface=ether4-GameServer
add interface=ether5-Lan
add interface=wlan1
add interface=bridge-local
Пользователь в офлайнеКарточка пользователяОтправить личное сообщение
Вернуться в начало страницы
+Ответить с цитированием данного сообщения
Vasia
сообщение 7.11.2014, 1:24
Сообщение #4


Активный участник
***

Группа: Пользователи
Сообщений: 292
Регистрация: 8.4.2011
Пользователь №: 1 154



В арп таблице пропишите статические маки. И тогда и фильтр вам не понадобится на вайфае. Пока корректный мак не пропишите в арп таблице для подключенного клиента. Он никуда не денется. А будет сидеть в ожидании. Статических маков надо прописать много. Для каждого адреса из пула dhcp. Например 253 штуки для маски подсети /24
Пользователь в офлайнеКарточка пользователяОтправить личное сообщение
Вернуться в начало страницы
+Ответить с цитированием данного сообщения
KOS9I4OK
сообщение 20.11.2014, 4:05
Сообщение #5


Новичок
*

Группа: Пользователи
Сообщений: 3
Регистрация: 18.10.2014
Пользователь №: 6 447



Цитата(Vasia @ 7.11.2014, 1:24) *

В арп таблице пропишите статические маки. И тогда и фильтр вам не понадобится на вайфае. Пока корректный мак не пропишите в арп таблице для подключенного клиента. Он никуда не денется. А будет сидеть в ожидании. Статических маков надо прописать много. Для каждого адреса из пула dhcp. Например 253 штуки для маски подсети /24


Спасибо большое за помощь.
Пользователь в офлайнеКарточка пользователяОтправить личное сообщение
Вернуться в начало страницы
+Ответить с цитированием данного сообщения
ciferov
сообщение 29.7.2017, 18:03
Сообщение #6


Новичок
*

Группа: Пользователи
Сообщений: 1
Регистрация: 29.7.2017
Пользователь №: 6 973



Отлично, наверное я так и попробую!
------------
http://ancif.ru/u-prirody-net-ploxoj-pogody
Пользователь в офлайнеКарточка пользователяОтправить личное сообщение
Вернуться в начало страницы
+Ответить с цитированием данного сообщения
« Предыдущая тема · WiFi · Следующая тема »
 

Ответить в эту темуОткрыть новую тему
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0

 



Текстовая версия Сейчас: 25.11.2017, 0:58