Версия для печати темы

Нажмите сюда для просмотра этой темы в обычном формате

PCROUTER.RU Форум _ Тунели _ OpenVPN клиенты не пингуются. Clien-to-Client не работает.

Автор: spirit_666 30.11.2016, 9:51

Привет всемwink.gif
Имеется OpenVPN сеть на микротике 192.168.99.0\24. В ней 2 клиента 192.168.99.100 и 192.168.99.101. Между собой не ресолвятся.
Маршруты на клиентах (в конфиге openvpn-клента) прописаны.
Читал про параметр client-to-client при настройке OpenVPN-сервера (не микротик) как раз и используется для взаимодействия клиентов между собой. В микротике ничего похожего не нашёл...
Подскажите как решить проблему...
(хочу ещё поднять частоту CPU на RB2011L до 700 с номинальных 600. подскажите, пжл, ризонно или загубить железку можно?)

Автор: Vasia 30.11.2016, 11:38

Копайте в сторону Nat на микротике

Автор: spirit_666 8.12.2016, 11:27

Вопрос закрыт. В итоге решил вопрос с загрузкой ЦП микротика на 100%, проверил правила в NAT микротика - всё было ок, проверил настройки клиентов OpenVPN и прописанные маршруты в ОС (route print) - также всё ок. Полагаю затык был в работе микротика (у меня по двум вход. каналам был полнейший шквал dns запросов).
В итоге имеем следующее: в микротике нет такой настройки, что отвечает за взаимодействие OpenVPN-клиентов между собой. это взаимодействие реализуется через добавление маршрута в конфиге клиента (он приписывает маршруты в ОС), правил в NAT-микротика и указанием bridge-интерфейса в параметрах PPP-profiles.

Автор: reacnhappy 26.2.2017, 16:19

У меня вроде пингуются норм.
-------------
http://zdorovja.in.ua/nejrodermit-simptomi-likuvannya